ContourPlateAddContourPoint Method

Adds a contour point to the contour plate.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public bool AddContourPoint(
	ContourPoint contourPoint
)

Parameters

contourPoint
Type: Tekla.Structures.ModelContourPoint
The contour point that is to be inserted.

Return Value

Type: Boolean
True on success, false if there is no more space for another contour point.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next