BoltArrayAddBoltDistY Method

Adds a Y distance to the bolt array.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public bool AddBoltDistY(
	double DistY
)

Parameters

DistY
Type: SystemDouble
The Y distance to be added.

Return Value

Type: Boolean
True if the distance was added. Throws an OverflowException if there was no more space for the distance.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next