BoltArrayAddBoltDistX Method |
Adds an X distance to the bolt array.
Namespace: Tekla.Structures.Model
Assembly: Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
Parameters
- DistX
- Type: SystemDouble
The X distance to be added.
Return Value
Type: BooleanTrue if the distance was added. Throws an OverflowException if there was no more space for the distance.
See Also