Rotation3DFromZRotation Method

Creates Rotation3D which represents rotation around the Z axis.

Namespace:  Tekla.Structures.Model.Geometry
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public static Rotation3D FromZRotation(
	Angle angle
)

Parameters

angle
Type: Tekla.Structures.DatatypeAngle
The rotation andle.

Return Value

Type: Rotation3D
Rotation3D instance whcih represents the Z rotation.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next