StringWriteXml Method

Writes the value as XML to the given writer.

Namespace:  Tekla.Structures.Datatype
Assembly:  Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2023.0.3
Syntax
public void WriteXml(
	XmlWriter writer
)

Parameters

writer
Type: System.XmlXmlWriter
The writer to be used.

Implements

IXmlSerializableWriteXml(XmlWriter)
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next