WpfOkCreateCancel Class

Interaction logic for WPFOkCreateCancel.xaml
WpfOkCreateCancel
Inheritance Hierarchy

Namespace:  Tekla.Structures.Dialog.UIControls
Assembly:  Tekla.Structures.Dialog (in Tekla.Structures.Dialog.dll) Version: 2023.0.3
Syntax
public class WpfOkCreateCancel : UserControl, 
	IComponentConnector

The WpfOkCreateCancel type exposes the following members.

Constructors
  NameDescription
Public methodWpfOkCreateCancel
Constructor
Top
Methods
  NameDescription
Public methodInitializeComponent
InitializeComponent
Top
Events
  NameDescription
Public eventCancelClicked
The CancelClicked event is raised when the Cancel button is clicked.
Public eventCreateClicked
The ApplyClicked event is raised when the Apply button is clicked.
Public eventOkClicked
The OkClicked event is raised when the Ok button is clicked.
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next