![]() | ViewViewMarkTagsAttributes Class |
The ViewMarkTagsAttributes class contains attributes for view mark tags.

SystemObject
Tekla.Structures.DrawingGenericAttributesBase
Tekla.Structures.DrawingViewViewMarkTagsAttributes
Tekla.Structures.DrawingGenericAttributesBase
Tekla.Structures.DrawingViewViewMarkTagsAttributes
Namespace: Tekla.Structures.Drawing
Assembly: Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3

The ViewViewMarkTagsAttributes type exposes the following members.

Name | Description | |
---|---|---|
![]() | ViewViewMarkTagsAttributes |
Creates a new mark tags attributes instance.
|
![]() | ViewViewMarkTagsAttributes(ViewViewMarkTagAttributes, ViewViewMarkTagAttributes, ViewViewMarkTagAttributes, ViewViewMarkTagAttributes, ViewViewMarkTagAttributes) |
Creates a new mark tags attributes instance.
|

Name | Description | |
---|---|---|
![]() | TagA1 |
The tag A1 of a mark.
|
![]() | TagA2 |
The tag A2 of a mark.
|
![]() | TagA3 |
The tag A3 of a mark.
|
![]() | TagA4 |
The tag A4 of a mark.
|
![]() | TagA5 |
The tag A5 of a mark.
|

Name | Description | |
---|---|---|
![]() | IsEqual |
Compares the current object with an object of the same type.
(Overrides GenericAttributesBaseIsEqual(Object).) |