VertexEnumerator Class |
The VertexEnumerator class is used to enumerate the vertexes of a loop instance.
Inheritance Hierarchy
Namespace: Tekla.Structures.Solid
Assembly: Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
The VertexEnumerator type exposes the following members.
Properties
Methods
Name | Description | |
---|---|---|
MoveNext |
Moves to the next item in the enumerator.
| |
Reset |
Resets the enumerator to the beginning.
|
See Also