ParallelVectorToPlane Method (Vector, GeometricPlane)

Returns true if the given vector and plane are parallel.

Namespace:  Tekla.Structures.Geometry3d
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
public static bool VectorToPlane(
	Vector Vector,
	GeometricPlane Plane
)

Parameters

Vector
Type: Tekla.Structures.Geometry3dVector
The vector to be used.
Plane
Type: Tekla.Structures.Geometry3dGeometricPlane
The plane to be used.

Return Value

Type: Boolean
True if the given vector and plane are parallel.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next