DrawingObjectSelectorUnselectObjects Method

Unselects the specified drawing objects keeping the other objects still selected.

Namespace:  Tekla.Structures.Drawing.UI
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public bool UnselectObjects(
	ArrayList DrawingObjects
)

Parameters

DrawingObjects
Type: System.CollectionsArrayList
The drawing objects to be unselected.

Return Value

Type: Boolean
True if succeeded.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next