OperationUngrouping Method (RebarMesh)

Ungroups the rebar mesh and creates new single rebars.

Namespace:  Tekla.Structures.Model.Operations
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public static ModelObjectEnumerator Ungrouping(
	RebarMesh Reinforcement
)

Parameters

Reinforcement
Type: Tekla.Structures.ModelRebarMesh
The rebar mesh to be ungrouped.

Return Value

Type: ModelObjectEnumerator
An enumerator of single rebars.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next