UndefinedCurveDirectionException Class |
The UndefinedCurveDirectionException class represents an error when, cannot make inward/outward curve check.
Inheritance Hierarchy
SystemObject
SystemException
Tekla.Structures.ModelConnectiveGeometryException
Tekla.Structures.ModelUndefinedCurveDirectionException
SystemException
Tekla.Structures.ModelConnectiveGeometryException
Tekla.Structures.ModelUndefinedCurveDirectionException
Namespace: Tekla.Structures.Model
Assembly: Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
The UndefinedCurveDirectionException type exposes the following members.
Constructors
Name | Description | |
---|---|---|
UndefinedCurveDirectionException |
Initializes a new instance of the UndefinedCurveDirectionException class with "Cannot make inward/outward curve check" error message.
|
Fields
Name | Description | |
---|---|---|
OperationStatus |
Possible error statuses for geometry creation/modification commands.
(Inherited from ConnectiveGeometryException.) |
See Also