SettingsTryGetValueT Method (String, T) |
Tries to get the value of the setting with the given name and given object type.
Namespace: Tekla.Structures.Datatype
Assembly: Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2023.0.3
Syntax
Parameters
- name
- Type: SystemString
The name of the setting. - obj
- Type: T
The value of the given setting.
Type Parameters
- T
- Type of the object to get
Return Value
Type: BooleanTrue on success, false otherwise.
See Also