MatrixTransform Method (IEnumerablePoint)

Transforms the given points using the current matrix.

Namespace:  Tekla.Structures.Geometry3d
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
public IEnumerable<Point> Transform(
	IEnumerable<Point> Points
)

Parameters

Points
Type: System.Collections.GenericIEnumerablePoint
The points to be transformed.

Return Value

Type: IEnumerablePoint
The new transformed points.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next