Symbol Constructor (ViewBase, Point, PlacingBase)

Creates a new symbol instance using the default symbol information, standard attributes and the given placing.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public Symbol(
	ViewBase View,
	Point InsertionPoint,
	PlacingBase Placing
)

Parameters

View
Type: Tekla.Structures.DrawingViewBase
The view where to insert the symbol.
InsertionPoint
Type: Tekla.Structures.Geometry3dPoint
The location where to place the symbol.
Placing
Type: Tekla.Structures.DrawingPlacingBase
The way the object is placed.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next