OperationSplit Method (RebarGroup, Line) |
Splits the rebar group and creates a new one in the given position.
Namespace: Tekla.Structures.Model.Operations
Assembly: Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
Parameters
- Object
- Type: Tekla.Structures.ModelRebarGroup
The rebar group object to be splitted. - SplitLine
- Type: Tekla.Structures.Geometry3dLine
The line where splitting is executed.
Return Value
Type: RebarGroupThe created rebar group on success, null on failure.
See Also