OperationSplit Method (ContourPlate, Polygon) |
Splits the contour plate and creates a new one along the given polygon.
Namespace: Tekla.Structures.Model.Operations
Assembly: Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
Parameters
- Object
- Type: Tekla.Structures.ModelContourPlate
The contour plate object to be splitted. - SplitPolygon
- Type: Tekla.Structures.ModelPolygon
The position where splitting is executed.
Return Value
Type: ContourPlateThe created contour plate on success, null on failure.
See Also