SinglePartDrawing Constructor (Identifier, Int32, String) |
Instantiates a new single part drawing with standard attributes and with a specified sheet number.
Namespace: Tekla.Structures.Drawing
Assembly: Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public SinglePartDrawing( Identifier partIdentifier, int sheetNumber, string AttributeFile )
Parameters
- partIdentifier
- Type: Tekla.StructuresIdentifier
The identifier of the model object part - sheetNumber
- Type: SystemInt32
The sheet number of the drawing. - AttributeFile
- Type: SystemString
The filename of the attributes file.
See Also