PhaseSetUserProperty Method (String, Double)

Sets a double property for the phase.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public bool SetUserProperty(
	string Name,
	double Value
)

Parameters

Name
Type: SystemString
The name of the property to be set, in capital letters.
Value
Type: SystemDouble
The new value for the property.

Return Value

Type: Boolean
True if the property was set successfully.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next