StoreySetManualObjectOverrides Method

Manually overrides grouping rules and directly assigns specified model objects to a Building Hierarchy object.

Namespace:  Tekla.Structures.ModelInternal.BuildingHierarchy
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public bool SetManualObjectOverrides(
	List<ModelObject> overrideObjects
)

Parameters

overrideObjects
Type: System.Collections.GenericListModelObject
List of model objects to manually override to this Building Hierarchy item.

Return Value

Type: Boolean
True if all object overrides were successfully set.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next