AnalysisLoadCombinationSetLoads Method |
Sets the loads.
Namespace: Tekla.Structures.Analysis
Assembly: Tekla.Structures.Analysis (in Tekla.Structures.Analysis.dll) Version: 2023.0.3
Syntax
public void SetLoads( List<Identifier> groupIDs, List<double> scalingFactors, List<double> reductionFactors, List<double> partialSafetyFactors )
Parameters
- groupIDs
- Type: System.Collections.GenericListIdentifier
The group identifiers. - scalingFactors
- Type: System.Collections.GenericListDouble
The scaling factors. - reductionFactors
- Type: System.Collections.GenericListDouble
The reduction factors. - partialSafetyFactors
- Type: System.Collections.GenericListDouble
The partial safety factors.
See Also