RebarItemEnumeratorSelectRebarItem Method (String, String) |
Selects a rebar item in the rebar database with the given grade and size.
Namespace: Tekla.Structures.Catalogs
Assembly: Tekla.Structures.Catalogs (in Tekla.Structures.Catalogs.dll) Version: 2023.0.3
Syntax
Parameters
- Grade
- Type: SystemString
The grade of the rebar item to select. - Size
- Type: SystemString
The size of the rebar item to select.
Return Value
Type: RebarItemThe first RebarItem that matches the conditions.
See Also