ComponentItemSelect Method (String, Int32, ComponentItemComponentTypeEnum) |
Selects the component item from the component database.
Namespace: Tekla.Structures.Catalogs
Assembly: Tekla.Structures.Catalogs (in Tekla.Structures.Catalogs.dll) Version: 2023.0.3
Syntax
Parameters
- name
- Type: SystemString
The name of the component item to select. - number
- Type: SystemInt32
The number of the component item to select. - type
- Type: Tekla.Structures.CatalogsComponentItemComponentTypeEnum
The type of the component item to select.
Return Value
Type: BooleanTrue on success.
See Also