ShapeItemSelect Method (String)

Selects the shape based on the given name from the database.

Namespace:  Tekla.Structures.Catalogs
Assembly:  Tekla.Structures.Catalogs (in Tekla.Structures.Catalogs.dll) Version: 2023.0.3
Syntax
public bool Select(
	string name
)

Parameters

name
Type: SystemString
The name of the shape.

Return Value

Type: Boolean
True on success. False if the shape was not found.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next