MeshItemEnumeratorSelectMeshItem Method |
Selects a mesh item in the mesh database with the given name and grade.
Namespace: Tekla.Structures.Catalogs
Assembly: Tekla.Structures.Catalogs (in Tekla.Structures.Catalogs.dll) Version: 2023.0.3
Syntax
Parameters
- Name
- Type: SystemString
The name of the mesh item to select. - Grade
- Type: SystemString
The grade of the mesh item to select.
Return Value
Type: MeshItemThe first MeshItem that matches the conditions.
See Also