SectionMarkBaseSectionMarkTagsAttributes Constructor (SectionMarkBaseSectionMarkTagAttributes, SectionMarkBaseSectionMarkTagAttributes, SectionMarkBaseSectionMarkTagAttributes, SectionMarkBaseSectionMarkTagAttributes, SectionMarkBaseSectionMarkTagAttributes)

Creates a new mark tags attributes instance.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public SectionMarkTagsAttributes(
	SectionMarkBaseSectionMarkTagAttributes tagA1,
	SectionMarkBaseSectionMarkTagAttributes tagA2,
	SectionMarkBaseSectionMarkTagAttributes tagA3,
	SectionMarkBaseSectionMarkTagAttributes tagA4,
	SectionMarkBaseSectionMarkTagAttributes tagA5
)

Parameters

tagA1
Type: Tekla.Structures.DrawingSectionMarkBaseSectionMarkTagAttributes
The tag at place A1.
tagA2
Type: Tekla.Structures.DrawingSectionMarkBaseSectionMarkTagAttributes
The tag at place A2.
tagA3
Type: Tekla.Structures.DrawingSectionMarkBaseSectionMarkTagAttributes
The tag at place A3.
tagA4
Type: Tekla.Structures.DrawingSectionMarkBaseSectionMarkTagAttributes
The tag at place A4.
tagA5
Type: Tekla.Structures.DrawingSectionMarkBaseSectionMarkTagAttributes
The tag at place A5.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next