SectionMarkBaseSectionMarkSymbol Constructor (SectionMarkBaseSectionMarkSymbolSymbolShapes, Double, Point) |
Creates a new section mark symbol instance with the given shape, size and position.
Namespace: Tekla.Structures.Drawing
Assembly: Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public SectionMarkSymbol( SectionMarkBaseSectionMarkSymbolSymbolShapes shape, double size, Point position )
Parameters
- shape
- Type: Tekla.Structures.DrawingSectionMarkBaseSectionMarkSymbolSymbolShapes
The shape of the section mark symbol to be used. - size
- Type: SystemDouble
The size of the section mark symbol to be used. - position
- Type: Tekla.Structures.Geometry3dPoint
The position of the section mark symbol to be used.
See Also