SectionMarkBaseSectionMarkSymbol Class

The SectionMarkSymbol class is for section mark attributes related to the shape of the connecting symbol.
Inheritance Hierarchy
SystemObject
  Tekla.Structures.DrawingGenericAttributesBase
    Tekla.Structures.DrawingSectionMarkBaseSectionMarkSymbol

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
[SerializableAttribute]
public class SectionMarkSymbol : GenericAttributesBase

The SectionMarkBaseSectionMarkSymbol type exposes the following members.

Constructors
Properties
  NameDescription
Public propertyPosition
The position of the section mark symbol.
Public propertyShape
The shape of the section mark symbol.
Public propertySize
The size of the section mark symbol.
Top
Methods
  NameDescription
Public methodIsEqual
Compares the current object with an object of the same type.
(Overrides GenericAttributesBaseIsEqual(Object).)
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next