ReferenceModel Constructor (String, Point, Double)

Initializes a new instance of the ReferenceModel class. Creates a new reference model instance using the given filename, position and scale.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public ReferenceModel(
	string filename,
	Point position,
	double scale
)

Parameters

filename
Type: SystemString
The filename to be used.
position
Type: Tekla.Structures.Geometry3dPoint
The position to be used.
scale
Type: SystemDouble
The scale to be used.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next