RebarLapping Class |
The RebarLapping class represents the lapping of reinforcing bars at a RebarSplitter.
Inheritance Hierarchy
Namespace: Tekla.Structures.Model
Assembly: Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
The RebarLapping type exposes the following members.
Constructors
Name | Description | |
---|---|---|
RebarLapping |
Initializes a new instance of the RebarLapping class.
|
Properties
Name | Description | |
---|---|---|
LapLength |
Gets or sets the lap length.
Negative values will define a gap rather than a lap.
| |
LappingType |
Gets or sets the lapping type.
| |
LapPlacement |
Gets or sets the placement of the lap relative to the associated RebarLegFace.
| |
LapSide |
Gets or sets the side of the split that the lap is located.
|
See Also