ProfileSelectionForm Constructor (ListLibraryProfileItem, ListParametricProfileItem)

Creates a new instance of the ProfileSelectionForm.

Namespace:  Tekla.Structures.Dialog.UIControls
Assembly:  Tekla.Structures.Dialog (in Tekla.Structures.Dialog.dll) Version: 2023.0.3
Syntax
public ProfileSelectionForm(
	List<LibraryProfileItem> LibraryProfiles,
	List<ParametricProfileItem> ParametricProfiles
)

Parameters

LibraryProfiles
Type: System.Collections.GenericListLibraryProfileItem
The library profiles to be added to the dialog.
ParametricProfiles
Type: System.Collections.GenericListParametricProfileItem
The parametric profiles to be added to the dialog.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next