DrawingHandlerPrintDrawing Method (Drawing, PrintAttributes) |
Prints the drawing using the given printer instance.
NOTE! The drawing cannot be active, otherwise printing fails.
Namespace: Tekla.Structures.Drawing
Assembly: Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
Parameters
- drawing
- Type: Tekla.Structures.DrawingDrawing
The drawing to be printed. - printAttributes
- Type: Tekla.Structures.DrawingPrintAttributes
The print attributes for the print job.
Return Value
Type: BooleanTrue on success, false if printing fails.
See Also