Polyline Constructor (ViewBase, PointList, PolylinePolylineAttributes)

Creates a new polyline instance with the point list using the given attributes.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public Polyline(
	ViewBase view,
	PointList pointList,
	PolylinePolylineAttributes attributes
)

Parameters

view
Type: Tekla.Structures.DrawingViewBase
The view to be used.
pointList
Type: Tekla.Structures.DrawingPointList
The point list to be used.
attributes
Type: Tekla.Structures.DrawingPolylinePolylineAttributes
The polyline attributes to be used.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next