DistancePointToPoint Method

Returns the distance between the given two points.

Namespace:  Tekla.Structures.Geometry3d
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
public static double PointToPoint(
	Point Point1,
	Point Point2
)

Parameters

Point1
Type: Tekla.Structures.Geometry3dPoint
The first point to be used.
Point2
Type: Tekla.Structures.Geometry3dPoint
The second point to be used.

Return Value

Type: Double
The distance between the given points.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next