ProjectionPointToLine Method |
Returns a new point which is a projection of the given point onto the given line.
Namespace: Tekla.Structures.Geometry3d
Assembly: Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
Parameters
- Point
- Type: Tekla.Structures.Geometry3dPoint
The point to be used. - Line
- Type: Tekla.Structures.Geometry3dLine
The line to be used.
Return Value
Type: PointThe new projection point.
See Also