PlacingDistanceAttributes Constructor (Double, Double, Double)

Creates a new placing distance attributes instance with the given search margin, minimal and maximal distance.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public PlacingDistanceAttributes(
	double searchMargin,
	double minimalDistance,
	double maximalDistance
)

Parameters

searchMargin
Type: SystemDouble
The search margin to be used.
minimalDistance
Type: SystemDouble
The minimal distance to be used.
maximalDistance
Type: SystemDouble
The maximal distance to be used.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next