PickerPickPointEnum Enumeration

The possible point pick types.

Namespace:  Tekla.Structures.Model.UI
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public enum PickPointEnum
Members
  Member nameValueDescription
PICK_ONE_POINT0 Pick one point (x,y,z).
PICK_TWO_POINTS1 Pick two points.
PICK_POLYGON2 Pick multiple points.
PICK_LINE3 Pick one line.
PICK_FACE4 Pick one face.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next