PickerInputTwoPoints Constructor

Creates a new PickerInputTwoPoints instance with two points selected in a view.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public PickerInputTwoPoints(
	ViewBase pickedView,
	Point firstPickedPoint,
	Point secondPickedPoint
)

Parameters

pickedView
Type: Tekla.Structures.DrawingViewBase
The view in which the pick occurred.
firstPickedPoint
Type: Tekla.Structures.Geometry3dPoint
The first picked point in the view coordinates.
secondPickedPoint
Type: Tekla.Structures.Geometry3dPoint
The second picked point in the view coordinates.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next