PickerInputPointsWithinAView Class |
The PickerInputPointsWithinAView class is the base class of PickerInput instances that represent
a pick of one or more points in a view.
Inheritance Hierarchy
SystemObject
Tekla.Structures.DrawingPickerInput
Tekla.Structures.DrawingPickerInputWithinAView
Tekla.Structures.DrawingPickerInputPointsWithinAView
Tekla.Structures.DrawingPickerInputNPoints
Tekla.Structures.DrawingPickerInputPoint
Tekla.Structures.DrawingPickerInputThreePoints
Tekla.Structures.DrawingPickerInputTwoPoints
Tekla.Structures.DrawingPickerInput
Tekla.Structures.DrawingPickerInputWithinAView
Tekla.Structures.DrawingPickerInputPointsWithinAView
Tekla.Structures.DrawingPickerInputNPoints
Tekla.Structures.DrawingPickerInputPoint
Tekla.Structures.DrawingPickerInputThreePoints
Tekla.Structures.DrawingPickerInputTwoPoints
Namespace: Tekla.Structures.Drawing
Assembly: Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
The PickerInputPointsWithinAView type exposes the following members.
Constructors
Name | Description | |
---|---|---|
PickerInputPointsWithinAView |
Creates a new PickerInputPointsWithinAView instance representing N points selected in a view.
|
Properties
Name | Description | |
---|---|---|
PickedView |
The view within which the pick occurred.
(Inherited from PickerInputWithinAView.) |
Methods
Name | Description | |
---|---|---|
IsEqual |
Compares the current object with an object of the same type.
(Overrides PickerInputWithinAViewIsEqual(Object).) |
See Also