PickerInputObjectAndAPoint Constructor

Creates a new PickerInputObjectAndAPoint instance representing the pick of a drawing object and the coordinates of the point used to pick the object.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public PickerInputObjectAndAPoint(
	DrawingObject pickedObject,
	Point pickedPoint
)

Parameters

pickedObject
Type: Tekla.Structures.DrawingDrawingObject
The picked drawing object.
pickedPoint
Type: Tekla.Structures.Geometry3dPoint
The picked point in the picked object view coordinates.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next