![]() | PickerPickPoints Method (PickerPickPointEnum, String) |
Queries the user to pick points from the model with the given prompt and reference to another point.
Namespace: Tekla.Structures.Model.UI
Assembly: Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
![](/modules/custom/trimble_html_import/icons/SectionExpanded.png)
Parameters
- Enum
- Type: Tekla.Structures.Model.UIPickerPickPointEnum
Indicates how many points the user must pick. - Prompt
- Type: SystemString
The string to display as user guidance.
Return Value
Type: ArrayListA list of points the user picked.
![](/modules/custom/trimble_html_import/icons/SectionExpanded.png)