PickerPickPoint Method (String)

Queries the user to pick a point from the model with the given prompt.

Namespace:  Tekla.Structures.Model.UI
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public Point PickPoint(
	string Prompt
)

Parameters

Prompt
Type: SystemString
The string to display as user guidance.

Return Value

Type: Point
The point the user picked.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next