PickerPickObject Method (PickerPickObjectEnum, String) |
Queries the user to pick one model object from the model with the given prompt.
Namespace: Tekla.Structures.Model.UI
Assembly: Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
Parameters
- Enum
- Type: Tekla.Structures.Model.UIPickerPickObjectEnum
Indicates the type of objects to pick. - Prompt
- Type: SystemString
The string to display as user guidance.
Return Value
Type: ModelObjectOne model object instance.
See Also