ParametricObject_CustomProfile Class

The ParametricObject_CustomProfile class contains the custom profile definition.
Inheritance Hierarchy
SystemObject
  Tekla.Structures.Model.CollaborationReferenceModelObjectAttribute
    Tekla.Structures.Model.CollaborationParametricObject_CustomProfile

Namespace:  Tekla.Structures.Model.Collaboration
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
[SerializableAttribute]
public sealed class ParametricObject_CustomProfile : ReferenceModelObjectAttribute

The ParametricObject_CustomProfile type exposes the following members.

Properties
  NameDescription
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next