NumericOperatorType Enumeration |
The numeric operator type defines the operators between two numeric filter expressions.
Namespace: Tekla.Structures.Filtering
Assembly: Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
Members
Member name | Value | Description | |
---|---|---|---|
IS_EQUAL | 1 | The "is equal" operator. | |
IS_NOT_EQUAL | 2 | The "is not equal" operator. | |
SMALLER_THAN | 5 | The "smaller than" operator. | |
SMALLER_OR_EQUAL | 6 | The "smaller or equal" operator. | |
GREATER_THAN | 7 | The "greater than" operator. | |
GREATER_OR_EQUAL | 8 | The "greater or equal" operator. |
See Also