NumberingSeriesNullable Class |
The NumberingSeriesNullable class describes how an object is to be numbered.
Inheritance Hierarchy
Namespace: Tekla.Structures.Model
Assembly: Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
The NumberingSeriesNullable type exposes the following members.
Constructors
Name | Description | |
---|---|---|
NumberingSeriesNullable |
Initializes a new instance of the NumberingSeriesNullable class.
| |
NumberingSeriesNullable(String, Int32) |
Initializes a new instance of the NumberingSeriesNullable class with the given arguments.
|
Properties
Name | Description | |
---|---|---|
Prefix |
Gets or sets the numbering prefix.
| |
StartNumber |
Gets or sets the numbering start number.
|
See Also