VectorNormalize Method (Double) |
Normalizes the vector using the given length.
Namespace: Tekla.Structures.Geometry3d
Assembly: Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
Parameters
- NewLength
- Type: SystemDouble
The length to be used.
Return Value
Type: DoubleThe normalized vector's length.
See Also