VectorMultiply Operator (Vector, Double) |
Calculates the multiplication of the given vector with the given scalar.
Namespace: Tekla.Structures.Geometry3d
Assembly: Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
Parameters
- Vector
- Type: Tekla.Structures.Geometry3dVector
The vector to be multiplied. - Multiplier
- Type: SystemDouble
The scalar to multiply the vector with.
Return Value
Type: VectorThe new vector that is the multiplication of the vector and the scalar.
See Also