ModificationStamp Constructor (Int32, Int32)

Creates a new modification stamp instance with the given local and server stamps. Can be used for fetching from the model history all the model objects that have been created or deleted after the specified stamp.

Namespace:  Tekla.Structures.Model.History
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public ModificationStamp(
	int LocalStamp,
	int ServerStamp
)

Parameters

LocalStamp
Type: SystemInt32
The local stamp to be used for fetching the model changes after the stamp.
ServerStamp
Type: SystemInt32
The server stamp for fetching the external multi-user or synchronized model changes after the stamp.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next