OperationIsModelAutoSaved Method |
Note: This API is now obsolete.
Tells whether a model has auto saved information.
Namespace: Tekla.Structures.Model.Operations
Assembly: Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
[ObsoleteAttribute("Use the method in ModelHandler class instead. Will be removed in near future.")] public static bool IsModelAutoSaved( string ModelFolder )
Parameters
- ModelFolder
- Type: SystemString
The model folder to be used.
Return Value
Type: BooleanTrue if there is auto saved information.
See Also